TAKE 30% OFF YOUR ORDER TODAY WITH COUPON CODE: JSTRONG

Community Forum

Welcome to our user to user community. If you need support for a product, please open a support ticket.

Keyword

Topic-icon Custom CSS problem

  • shimda
  • shimda's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago - 2 months 1 week ago #384 by shimda
Hello, I've read in the forum that you can upload your own template.css with custom codes.

But anything is overriding my template css. But the only thing I can see when I use the developer tool from firefox is an inline css. But it doesnt tell me which css-file it's using. :(

Here's my website

I just want to make the font at the u1 section better responsive. The H2 for example has font size 49px with an !important but I dont know how to remove that important because the file is unknown..
Last Edit: 2 months 1 week ago by shimda.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #387 by jayblaq
Hello - The reason it is inline is because in the NewsPro Module you clicked the EDIT button and it loaded the HTML and CSS in the module. Under the Advanced Tab in the module you will find the CSS. Once you make your updates it is best to copy it into to the template files and go back to the template. Here is a quick video explaining how to edit the core templates in NewsPro and our wall modules.


As well, nice site! Once complete please share it with the community on the showcase directory

showcase.joomla.org
The following user(s) said Thank You: shimda

Please Log in or Create an account to join the conversation.

  • shimda
  • shimda's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 5 days ago - 2 months 5 days ago #389 by shimda
Thank you for your answer and the tutorial video =)

I've put the CSS from the news pro into my template.css. Guess it should work now, I'm still testing it. :D

I will come back to that, if the website is done. :)

EDIT: I guess I've found the problem: I had Custom CSS at the advanced tab in my news module. I was wondering why my CSS still doesnt work. I removed it and now I can set up the module for mobile. :D
Last Edit: 2 months 5 days ago by shimda.

Please Log in or Create an account to join the conversation.